Git Versions

From Glitchdata
Jump to navigation Jump to search

We are working with versions:

  • Version 1.5.5.6 is provided via yum from epel. This doesn't support sub-modules.
  • Version 1.7 is needed for sub-modules. Will need to install manually.
  • Version 1.7.4.1
  • Version 2.6.3 is the latest available at http://git-scm.com/


Related